Webnotiz: How To Install Firefox Sync Server 1.5 on Ubuntu.

With Firefox 29, Mozilla introduced a new version of their sync protocol. While new things are (usually) nice, Firefox 29 and later versions of the browser is not compatible with the old versions of the sync protocol. The renders the Sync Server you installed following the guide I wrote useless.

from Pocket http://ift.tt/2nE9m7K

via IFTTT

Kommentar verfassen

%d Bloggern gefällt das: